TaxCycle Home | Products | Pricing | Events | Documentation | Support | Blog

Viewing clients' CRA details


#1

Anybody else having problems viewing clients data on CRA “represent a client” site. Using Google Chrome browser & Windows 10. I can access file but displays blank page when trying to view T4s’ amounts & deductions or other details, although I can see list of available T4s etc.
For some reason Safari on IMac gives me no problem.
Called CRA about it and IT took particulars but could not identify/solve issue.
Played/reset Chrome’s settings but same results.


#2

I am using Chrome and Windows 10 and am not having any problems viewing tax slips.


#3

@vivayala could you tell which me versions of Windows & Chrome you are using. I’ve been with this problem for about 2 weeks. Funny thing is when I switch to MacOS disk on same computer and log on CRA with Safari, I have no problem viewing T4s details on client’s account.
I’ve also tried with Microsoft Edge browser in Windows partition with the same results: blank page when I try try to view T4s etc. details, same as with Chrome.


#4

Chrome: 56.0.2924.87 (64-bit)

Windows: 10 Pro, 64 bit Operating System, x64-based processor

Let me know if you want to compare any settings in Chrome.

Warm regards,

Viviane

Viviane Ayala, CPA

T: 613-731-1527 F: 613-731-1451

156 Fanshaw Avenue, Ottawa, ON K1H 6C9


#5

@vivayala
Thanks for feedback. I don’t understand it. We have the exact same systems, versions etc… and I have the same problem with either Chrome or Microsoft Edge ( Internet Explorer) so I don’t think it’s browser related.

To further aggravate me, AFR from Taxcycle downloads data flawlessly … and Safari on MacOS gives me no issues …


#6

Using Chrome, I have the problem intermittantly with any page on RAC for individual taxpayers…


#7

@BertMulderCGA
Like yours, my problem is intermittent. At times I can’t see any client’s info on CRA website except the client’s name and available tabs, but from there all I get ( most times ) is a blank page. Other times (rarely) I can see all details - very inconsistent interaction.
Seems that @vivayala has no problem at all with basically the same system/browser.
When I contacted CRA IT dept. they could not identify/replicate the problem at their end although they did mention that “maybe” my Windows 10/Chrome 's versions were “too recent”… still waiting for a reply.
You just might get your wish for the rebirth of DOS…
Do you get the same issue with Microsoft Edge/Internet Explorer?


#8

Just discovered that sometimes hitting the page refresh button in browser will display info details.
RE: AFR browser final page still doesn’t display correctly but data is downloaded in Taxcycle.


#9

I spoke with CRA about this a few days ago (Represent a Client and Terminal Service)

They were aware of the problem and indicated they would let me know when there was a fix.


#10

Yes me too with same browser, Windows 10 with all updates, plus Edge also talked with CRA… rite to the top of support…no resolve or solutions. So, I moved to Mozilla Firefox…continue to use with CRA, e-courier, DocuSign…no more problems!


#11

Seems the CRA has rectified this issue. I’ve been able to view all details in either Chrome or Edge for the past 2 days now.
Let’s hope the problem doesn’t reoccur.