TaxCycle Home | Products | Pricing | Events | Documentation | Support | Blog

Issue using a static letterhead template across multiple modules


#1

I’m listing this as a bug because the template editor part 1 video suggest that I should be able to do this, but (as always) there’s a good chance it’s user error!

I’ve been getting our templates worked out for T1 client packages, and I’ve setup a static letterhead and closing in the T1 module that’s working fine when applied across all T1 years (i.e. there are no conditions or callouts in the letterhead or closing, it’s just hard-coded text and an image because we want it to be the same for any client of the firm and not changing based on partner.).

Now that using the template editor is fresh in my head, I thought I’d polish things up for the other modules as well (specifically T2s I have in mind for now). When I select to apply the letterhead and closing to all years of the T2 module under properties, the cloned version does appear in the list for the T2 module:

Unfortunately they don’t come through - the customized letterhead doesn’t show up when I go to view the various T2 letters that should be bringing it in.

Am I missing something? Perhaps this option isn’t available yet?


#2

I already let them know back in January


#3

@rick.s @pugs1

Fixing this now will break the templates of anyone that has customized their T2 shared letterhead or shared closings.

We’d prefer to fix this after tax season so we don’t disrupt this.

~ Cameron


#4

No problem, I’ll copy and paste in the meantime. Thanks!