TaxCycle Home | Products | Pricing | Events | Documentation | Support | Blog

Corporate AFR not Working - Hopefully CRA Issue


#1

I just upgraded to the latest version of TaxCycle (7.0.32815.0)

When I attempt a T2 AFR Taxcycle goes through the normal AFR script with the CRA, including the message “TaxCycle has successfully connected to the CRA and is downloading the requested tax data.”

Unfortunately, instead of receiving the information, after a few minutes of hesitation, Taxcycle displays an error that says “TaxCycle was unable to complete the download. TaxCycle did not receive the required transfer authorization from the CRA because of an unspecified error (301). TaxCycle is unable to continue.”

The CRA underwent systems maintenance over the weekend, so hopefully this is a problem on their end, or corporate AFR hasn’t returned within the time frame they originally scheduled.

Hopefully others can confirm that Corporate AFR is still down after the weekend’s maintenance.


#2

I concur…


#3

I just send an email to Taxcycle regarding this as well. I can confirm that 2017 T1 AFR does work


#4

Good morning @snoplowguy @Arliss @james1,

Yes, this is a CRA issue. CRA IT is working on it and expect that the issue will be resolved by tomorrow (Wed).

Steven


#5

Thank you, I have the same issue and hopefully by tomorrow it is rectified.

Cheers


#6

Seems to have been rectified. 2017 T1 data download problem still exists this AM though.


#7

T! AFR now seems to have fixed the issue of being out a year and data is as expected.