TaxCycle Home | Products | Pricing | Events | Documentation | Support | Blog

Auto-update failing to launch


#1

I administer updates on our local office network by downloading auto-update files and accompanying xml’s to our server.

The last few versions now have been failing to launch – the xml is read property by the PCs, and everything appears to be in order until you actually use the “click here to update”, at which point TaxCycle closes and nothing happens.

I called support on June 14th, and was given a workaround that I haven’t done because it would take quite a while to perform on our 20+ PCs. They also indicated the feature would be fixed in the next update.

We’re running 7.2.33207.0 and still having the same issue trying to upgrade to 7.2.33535.0. Anyone else still experiencing this? If so, any ideas on when this will be fixed without the need for a workaround?


#2

Hi Rick,

We identified the issue preventing the AutoUpdate from working and the resolution shipped in version 7.2.33247.0. If you have this or any later version the update will work properly to get any newer updates. However, for version 7.2.33207.0 the only option to get the AutoUpdate to work is to use the workaround provided. Alternatively, you can download and install the full setup (get.taxcycle.com/TaxCycleSetup.exe). Once you have the new version installed the AutoUpdate will work for future updates again.

Thank you

Dan Parkinson
Trilogy Software


#3

Thanks Dan, great point - I just directed everyone at our firm to install from the full setup package which I downloaded to our server. Quick and painless to implement this way.

Appreciate the help!


#4

I made on online query ONCE just to look. Now I get copies of everyone who goes to Community. I don’t need this, how do I stop it ?

      I saw no instructions how to get off the train.

Thanks


#5

Click on your user account button on the top right and then the gear button to go to settings. There is an email page there that gives you these options. (The picture shows my settings, you will want something significantly less frequent. Definitely disable “mailing list mode” if you have it enabled.)