TaxCycle Home | Products | Pricing | Events | Documentation | Support | Blog

2014 t1


#1

It appears something may be wrong in the reporting of the Electronic Transmission Results in the 2014 module now. I filed 3 2014 returns this AM and the report back in the software was “Unable to read the response from the CRA”. All returns did have a TN and are however received by the CRA when RAC is checked. 2013 & 2015 working normally.


#2

We’ll look into that. Have you filed any 2015 returns successfully? Is it a problem on those?


#3

@Arliss,

We think that it’s something to do with the format of the response received by TaxCycle from the CRA. We will reach out to the CRA and get back to you as soon as find out more information.

Steven


#4

2015 is good.


#5

@Arliss

The latest word is that CRA changed the format of their response packet for 2014 by mistake. They are going to to correct the error on Wednesday, at which time you should be able to file 2014 returns without incident.

You can file 2014 returns now, you will just need to ignore the error message and manually enter the DCN in the file history.


#6

@Arliss,

Here is the blog post you can refer to. It will explain the issue as well as a workaround to retrieve the confirmation number.

Steven


#7

Efiled 3 2014 T1’s this morning, got the same message. Quick call to efile help desk confirmed receipt.

Louise


#8

Hi Louise,

The CRA has informed us that they will be making an adjustment to the e-file service to send the proper response for 2014 returns in the next few weeks…meanwhile, we have just uploaded build 29226 that contains a workaround for 2014 filed returns so that they receive the appropriate response when e-filing.

More details about the release can be found here:

~ Rob